Server restoredServeur restauré

The server is fully restored. The last issue with the wiki server has been resolved

I have tried to stop and start the wiki server by

serveradmin stop teams; serveradmin start teams


But unfortunately , this has not resolved the issue, so I tried the command to be sure that the service with started

serveradmin full status teams

teams:setStateVersion = 1
teams:logPaths:ErrorLogFile = “/Library/Logs/wikid/error.log”
teams:logPaths:AccessLogFile = “/Library/Logs/wikid/access.log”
teams:logPaths:PasswordChangeLogFile = “/Library/Logs/passwordreset/”
teams:state = “RUNNING”
teams:emailRulesState = “RUNNING”
teams:passwordChangeState = “STOPPED”
teams:readWriteSettingsVersion = 1

In fact, when we try to access to the wiki or blog, the system opens a connection locally to the team port

So, I have tried to access to the error log file, and the directory /Library/Logs/wikid/ didn’t exist on server

I have created it changed the owner to _teamserver:_teamserver and restarted the teams service.

This has solved the issue. I don’t know why it was not saved by time machine, but now it seems that all services are up and running

Have Fun
Tous les services sont accessibles. Le dernier problème sur le serveur wiki a été fixé.

J’avais arrêté et redémarré le serveur wiki avec:

serveradmin stop teams; serveradmin start teams


Mais pas de chance, le problème n’avait pas été fixé, donc j’ai exécuté la commande suivante, pour voir sir le service était bien démarré

serveradmin full status teams

teams:setStateVersion = 1
teams:logPaths:ErrorLogFile = “/Library/Logs/wikid/error.log”
teams:logPaths:AccessLogFile = “/Library/Logs/wikid/access.log”
teams:logPaths:PasswordChangeLogFile = “/Library/Logs/passwordreset/”
teams:state = “RUNNING”
teams:emailRulesState = “RUNNING”
teams:passwordChangeState = “STOPPED”
teams:readWriteSettingsVersion = 1

En fait, quand on accède au wiki, le système ouvre une connexion local sur le port team.

Donc, J’ai voulu accéder au log d’erreur, mais le répertoire /Library/Logs/wikid/ n’existait pas

Je l’ai créé et j’ai changé les droits pour _teamserver:_teamserver. J’ai redémarré le service team.

Et cela a résolu le problème. Je ne sais toujours pas pourquoi time machine n’a pas restauré ce répertoire.

Have Fun

Leave a Reply

Your email address will not be published. Required fields are marked *